Power365 Migration: Public Folders Synchronization
Incident Report for Binary Tree
Resolved
Microsoft has confirmed this issue has been resolved.
Posted Mar 31, 2021 - 22:54 UTC
Investigating
Power365 capability to synchronize Public Folder data is impacted by unexpected behavior from Microsoft Exchange Online. This issue appears to be persistent to specific Office365 tenants and expanding. We have limited details on scope and cause at this time. This issue is being escalated to Microsoft for root cause identification and mitigation/resolution steps.

If you are synchronizing Public Folder data within your Power365 Project during this incident, careful review of synchronization logs should be conducted to assess impact. Mailbox synchronization does not appear to be impacted.

This incident will be updated when further information is available.
Posted Mar 24, 2021 - 16:46 UTC
This incident affected: Power365: Migration (North America, Europe, Australia).