Email Rewrite Service Errors
Incident Report for Binary Tree
Resolved
Microsoft has confirmed this service incident is resolved.
Posted Feb 04, 2021 - 13:10 UTC
Monitoring
Power365 Email Rewrite Service is no longer experiencing the errors observed during this incident.
Issue: Microsoft Exchange Online has reported an incident related to mail processing reported through impacted tenants via EX237654.
Impact: Power365 Email Rewrite Service experienced delays when transferring mail and coincides with delays reported in EX237654. Delays are no longer being observed.
Posted Feb 04, 2021 - 03:03 UTC
Identified
Issue Identified: Microsoft is reporting an incident advisory EX237654, which matches the observed errors in Email Rewrite Service.
Impact: Microsoft is reporting that any users in an affected organization could see delivery delays of 10 minutes or more. For more information on the Microsoft advisory, customers should consult Microsoft Support for the tenant of concern experiencing delays.
Posted Feb 03, 2021 - 23:31 UTC
Investigating
Power365 Email Rewrite Service is observing a significantly higher than normal volume of errors.
Issue: Initial investigation appears to be temporary server error responses from Office365, and a support case is being escalated to Exchange Online teams.
Impact: Reporting currently indicates this represents a delay in mail delivery as the messages receiving this error are retried as directed by Office365.
Posted Feb 03, 2021 - 22:58 UTC
This incident affected: Power365: Email Rewrite Service (North America, Europe, Australia).