Power365 ERS Maintenance - Unexpected Behavior
Incident Report for Binary Tree
Resolved
Quest teams have mitigated the unexpected behavior and all ERS message traffic has returned to normal performance metrics.
Posted Jan 12, 2021 - 05:51 UTC
Identified
Following the coordinated maintenance period with Microsoft Engineering, unexpected behavior was observed impacting the flow of mail for Power365 ERS in Europe. This issue is specific to the European instance of Power365 (https://power365-eu.quest.com/) and is not affecting Power365 instances in North America and Australia. Quest teams are engaged with Microsoft to investigate and mitigate the conditions causing this issue.
Posted Jan 12, 2021 - 01:23 UTC
This incident affected: Power365 Europe (Power365: Email Rewrite Service).